12 RPL, Failed ET w/normal PGD embryos

Prayingforamiracle

1 Posts
Reply Posted on: Jul 16, 2013 at 7:21am
Hi Dr. Braverman,

My quick history - I have had 12 miscarriages (one set of twins conceived normal without IVF) none of my pregnancy ever made it a heartbeat. I lost both my fallopian tubes due to ectopics. My first IVF fresh cycle end up with a negative, my only FET ended up as a blighted ovum (D&C indicated normal male xy karyotype). My second IVF I did 23 microarry testing 4 normal embies made it. I just transferred 2 of the normals back and HCG was not indicated which means this cycle failed too. I was not on a RPL protocol the first time IVF cycles, but for the second IVF cycle I was. I did heparin, 10mg prednisone, and intralipids not to mention a lot of supplements.

Is there a reason that my normal embryos did not implant and make it? I was told my the nurse that maybe the quality was bad. I don't understand this as they were graded 5AA and normal.

I have had multiple testing done and the only thing I was diagnosed with was MTHFR and PAI - 4G mutation.

I don't understand what went wrong and why my embryo's didn't make it. Please help me with any advice that you may have.

Thank you so much for your time,

Prayingforamiracle

Dr. Braverman

2026 Posts
RE: 12 RPL, Failed ET w/normal PGD embryos Posted on: Jul 16, 2013 at 3:04pm
I am very sorry for you losses. I dont agree with your nurse that this is most likely bad embryos with that kind of quality . I would certianly get a full immune panel and HLA analysis as I suspect the answer lies there. (read the HLA blog on my website) . If you would like my help feel free to call for a free 10 min chat if you live outside NY and we can discuss.
Dr. Jeffrey Braverman MD FACOG
Medical Director
Braverman Reproductive Immunology P.C.